[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ossec-cvs] ossec-hids: ossec_rules.xml (HEAD) [dcid]



Module name:	ossec-hids
Changes by:	dcid	07/07/21 20:50:56

Modified files:
	ossec_rules.xml

Log message:
Description: A few more changes to the installer, changing license to gplv3, etc
Reviewed by: dcid
Bug:

Index: ossec_rules.xml
===================================================================
RCS file: /usr/cvsroot/ossec-hids/etc/rules/ossec_rules.xml,v
diff -u -r1.10 -r1.11
--- ossec_rules.xml	21 Jul 2007 02:53:46 -0000	1.10
+++ ossec_rules.xml	21 Jul 2007 23:50:56 -0000	1.11
@@ -67,21 +67,21 @@
 
   <rule id="512" level="3">
     <if_sid>510</if_sid>
-    <match>^winaudit</match>
+    <match>^Windows Audit</match>
     <description>Windows Audit event.</description>
     <group>rootcheck,</group>
   </rule>
   
   <rule id="513" level="9">
     <if_sid>510</if_sid>
-    <match>^winmalware</match>
+    <match>^Windows Malware</match>
     <description>Windows malware detected.</description>
     <group>rootcheck,</group>
   </rule>
   
   <rule id="514" level="2">
     <if_sid>510</if_sid>
-    <match>^winapps</match>
+    <match>^Application Found</match>
     <description>Windows application monitor event.</description>
     <group>rootcheck,</group>
   </rule>


OSSEC home | Main Index | Thread Index


OSSEC project: www.ossec.net.
Mailling list information: http://www.ossec.net/en/mailing_lists.html.