[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ossec-cvs] ossec-hids: postgresql_rules.xml (HEAD) [dcid]



Module name:	ossec-hids
Changes by:	dcid	07/09/02 21:30:19

Modified files:
	postgresql_rules.xml

Log message:
Description: Missing entry for postgresql.
Reviewed by: dcid
Bug:

Index: postgresql_rules.xml
===================================================================
RCS file: /usr/cvsroot/ossec-hids/etc/rules/postgresql_rules.xml,v
diff -u -r1.1 -r1.2
--- postgresql_rules.xml	3 Sep 2007 00:07:30 -0000	1.1
+++ postgresql_rules.xml	3 Sep 2007 00:30:19 -0000	1.2
@@ -52,7 +52,7 @@
   
   <rule id="50510" level="0">
     <if_sid>50501</if_sid>
-    <match> duration: </regex>
+    <match> duration: </match>
     <description>Database query.</description>
   </rule>
   


OSSEC home | Main Index | Thread Index


OSSEC project: www.ossec.net.
Mailling list information: http://www.ossec.net/en/mailing_lists.html.