[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
[ossec-list] Re: False positive
Already found some examples on the wiki (but rather hard to find I
admit).
I created this rule
<group name="local">
<rule id="100101" level="0">
<if_sid>31106</if_sid>
<match>splunk</match>
<user>drbob</user>
<description>Events ignored</description>
</rule>
</group>
This should work for me as it ignores the main rule when I use splunk
(which is proxied by apache from port 8000 to port 80) when I logon.
When someone else tries to logon it should still fire and trigger an
active response.
OSSEC home |
Main Index |
Thread Index
OSSEC project: www.ossec.net.
Mailling list information: http://www.ossec.net/en/mailing_lists.html.